BMS com fault

Laatste reactie 13/05/2021 08:41 door Jan
· Markeren als ongelezen
Paul Groen 5 maanden geleden geplaatst
Hallo,
Ik heb een Growatt SPH6000 (een fase) omvormer en 3 stuks Pylontech US3000C lithium batterijen gekocht. De omvormer werkt perfect maar zodra ik de batterijen inschakel krijg ik de melding BMS com fault op de display van de omvormer. Heb veel email verkeer gehad met de leverancier, met Growatt en met Pylontech. Allemaal komen ze met adviezen en oplossingen die niets uithalen. Mijn slot conclusie is dat deze batterijen niet compatibel zijn met deze omvormer. Heeft iemand hier ervaring mee? En mogelijk een oplossing om dit werkend te krijgen?
In afwachting van hopelijk goede suggesties.

Paul
Jeffrey Rous 5 maanden geleden geplaatst
Hoi Paul,

ik heb totaal geen ervaring hiermee, maar volgens pagina 4 van dit document
https://cdn.webshopapp.com/shops/264724/files/364457755/pylontech-compatible-list-v198-ess-inutec.pdf
Is het compatibel.

Heb je het wellicht ook al een keer met slechts 1 batterij geprobeerd?
Geen idee wat er allemaal al geprobeerd is natuurlijk, maar als de beide leveranciers je niet kunnen helpen.... :-(

Ik zie ook hier iets staan van gewijzigde pin layout voor de communicatie.
https://segensolar.nl/product/pylontech/storage-systems-pylontech/li-ion-battery-pack-storage-systems-pylontech/us3000c-3-5kwh-li-ion-batterij-excl-beugels/.

edit: bij die verwijzing naar het plaatje zie ik 'SOLIS' staan.... dus kan zijn dat het niet voor 'Growatt' is.

De BMS van Pylontech heeft ook vast software draaien voor communicatie, eigenlijk zou je de versie willen hebben waarmee ze dat ooit getest hebben, misschien is er een update geweest waardoor het nu niet meer werkt.
Paul Groen 5 maanden geleden geplaatst
Hallo Jeffrey,

Met 1 batterij geprobeerd. Zelfde resultaat.  Gewijzigde pin layout geprobeerd. Zelfde resultaat.
Als ik de omvormer op Lead-acid zet, wordt de communicatie met de batterijen direct gemaakt, maar de batterijen worden niet opgeladen. Zodra ik omschakel op Lithium, BMS com fault. Als ik de communicatie kabel loskoppel krijg ik exact dezelfde melding.
Het moet iets te maken hebben met de software. Heb echter geen idee hoe en wat ik dan moet uploaden en of dat überhaupt kan. Ben nog steeds in gesprek met Growatt en Pylontech, maar eer je daar antwoord van krijgt? Ik hou jullie op de hoogte!

Paul
Jeffrey Rous 5 maanden geleden geplaatst
Wellicht heb je hier iets aan, is wel een andere Growatt omvormer.
https://powerforum.co.za/topic/5164-growatt-inverter-pylontech-batteries-bms-comms-guide/?tab=comments#comment-69448
Paul Groen 5 maanden geleden geplaatst
Bedankt voor de link en het meedenken. Dit had ik zelf al gevonden op internet. Het betreft inderdaad een andere omvormer. Werkt niet met de mijne. Ben al met al nog niets verder gekomen.

Paul
Jan Huizinga 5 maanden geleden geplaatst
Paul Groen

Probeer hier je vraag een te stellen : https://gathering.tweakers.net/
Hier zit heel wat techneuten die je misschien verder kunnen helpen.
Voer in de zoekterm zonnepanelen in.
Succes.
Neem deel aan dit gesprek:
Je moet ingelogd zijn om mee te kunnen praten.
Topic gestart 10 May 2021 om 11:30
Aantal lezers 9
Aantal reacties 6